navigator.onLine status for Offline Applications

RESOLVED INVALID

Status

()

Core
DOM
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: Jansie, Unassigned)

Tracking

15 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0
Build ID: 20120824154833

Steps to reproduce:

navigator.onLine always returns true in ff 15
Please help
Component: Untriaged → DOM
Product: Firefox → Core
Jansie, can you please provide more info on what you do, what is your net config (roughly) and what you expect to get?

Did this work in versions older then Firefox 15?
Since no more information provided I cannot continue on fixing this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.