Existing Student's names are not available in the list to select from, while adding a new student-note

RESOLVED DUPLICATE of bug 788972

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 788972
5 years ago
5 years ago

People

(Reporter: jazzpazzlazzdazz, Unassigned)

Tracking

15 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:15.0) Gecko/20100101 Firefox/15.0
Build ID: 20120824154833

Steps to reproduce:

1. enter url "demo.eparatus.com"
2. login page is opened
3. enter username(login as admin) and password
4. home page is displayed
5. Navigate to Setup --> Student Notes --> I: A Section --> Add
6.Student Notes Add page is opened
7. Select Student Name 



Actual results:

List of existing student's names is not displaying in the scroll-down list , while students are existing in the admin's record 


Expected results:

There should be a list of existing student's names displaying in the scroll-down corresponding to Student's name field so that we can select one

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 788972
You need to log in before you can comment on or make changes to this bug.