Selection of multiple (maybe large html) messages causes thunderbird to freeze

RESOLVED DUPLICATE of bug 782899

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 782899
6 years ago
6 years ago

People

(Reporter: Joe Konecny, Unassigned)

Tracking

15 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [DUPEME])

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:15.0) Gecko/20100101 Firefox/15.0
Build ID: 20120824154833

Steps to reproduce:

If I select multiple messages with either CTRL-click or SHIFT-click, thunderbird appears to freeze.  I have to end task to get exit thunderbird.  It may be that to cause this problem the messages need to be large and html.  I selected two messages (to forward) that were both html and around 360K.


Actual results:

  TB shows "2 converstations", shows the subjects and says they take up 714K in the message pane.  Then TB is effectively frozen.  It takes a very long time (as in minutes) for it to respond.    It is like it is internally rendering all the html but being very slow about it.  


Expected results:

TB should have simply selected the messages and not froze.  This has only started happening with TB 15.

Comment 1

6 years ago
Do you also see large RAM usage of TB while it appears frozen?

Another candidate of a dupe of bug 782899.
Whiteboard: [DUPEME]
(Reporter)

Comment 2

6 years ago
RAM usage goes up but not a huge amount.  CPU runs at 50% for the TB process.  After reading 782899 I believe it may be a dupe also.

Comment 3

6 years ago
You can try installing TB16 beta from here:
https://ftp.mozilla.org/pub/mozilla.org/thunderbird/releases/16.0b2/

It should contain the fix for 782899.
(Reporter)

Comment 4

6 years ago
Thank you.  TB16 beta works.  This can be closed as a dupe.

Comment 5

6 years ago
Thanks for confirmation.
There also should be a release of 15.0.1 with the fix soon if you'd like to change to the stable branch.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 782899
You need to log in before you can comment on or make changes to this bug.