Don't use "latest" for repo URLs in mock configs

RESOLVED WONTFIX

Status

Release Engineering
General Automation
P3
normal
RESOLVED WONTFIX
5 years ago
3 years ago

People

(Reporter: rail, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
To make builds reproducible we should use dated repo URLs.
(Reporter)

Updated

5 years ago
Priority: -- → P3
(Reporter)

Comment 1

5 years ago
Created attachment 662308 [details] [diff] [review]
mock 2012-09-06 configs
(Reporter)

Comment 2

5 years ago
Created attachment 662310 [details] [diff] [review]
configs

to be tested
(Reporter)

Comment 3

5 years ago
back to the pool
Assignee: rail → nobody
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
Probably not fixing mock bugs since we're moving to Taskcluster/Docker.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.