Browser page posted to Sidebar

VERIFIED WORKSFORME

Status

SeaMonkey
Sidebar
P2
normal
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Jaime Rodriguez, Jr., Assigned: Viswanath Ramachandran)

Tracking

Trunk
mozilla0.9.2
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Build ID: 2001050204
Reproducible: Always

Steps:
1. Launch the browser
2. Open the Sidebar
3. Add, then Select the Weather Sidebar
4. Enter "Cabo San Lucas, Mx" into the text field box provided for "Zip Code or
City".

Results: The page that is suppose to render in the browser pane, is displayed
within the Weather Sidebar.
(Reporter)

Comment 1

17 years ago
Nominating for nsbeta1.
Keywords: nsbeta1

Comment 2

17 years ago
I'm using 5/4 build and when I try this I get my result dumped in the
browser window...try again using 5/4 build please.

Comment 3

17 years ago
Sometimes I see this .01%, sometimes I don't (99.99%). If this turns out to be a
client issue, I'm all for fixing it... 
(Assignee)

Comment 4

17 years ago
i can do this. 
Assignee: matt → vishy

Updated

17 years ago
Keywords: nsbeta1 → nsbeta1+
Target Milestone: --- → mozilla0.9.1
(Assignee)

Comment 5

17 years ago
nav+pdt triage: not a m0.9.1 stopper. 
Target Milestone: mozilla0.9.1 → mozilla0.9.2
(Assignee)

Updated

17 years ago
Priority: -- → P2
(Assignee)

Comment 6

17 years ago
tried this on build 2001053004 windows on windows 98. worksforme. 
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 7

17 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.