Pressing RETURN doesn't create a new recipient row when editing a newsgroup

VERIFIED FIXED in mozilla0.9.1

Status

--
major
VERIFIED FIXED
18 years ago
11 years ago

People

(Reporter: bugzilla, Assigned: hewitt)

Tracking

Trunk
mozilla0.9.1

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
This seems to be a regression due to the landing of the new autocomplete widget.

1) Start a msg compose window
2) change the first recipient ty to "newsgroup"
3) enter netscape.public.test
4) press return
==> nothing appends

Expected result:
a new row should be created.

Comment 1

18 years ago
nominating for nsbeta1.  This makes it hard to address a message to a newsgroup
and other recipients.
Severity: normal → major
Keywords: mailtrack, nsbeta1
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED

Comment 2

18 years ago
*** Bug 80369 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 3

18 years ago
Created attachment 36170 [details] [diff] [review]
patch to fix
(Reporter)

Comment 4

18 years ago
looks good. R=ducarroz
(Assignee)

Comment 5

18 years ago
thinks this should get in for 0.9.1
Target Milestone: --- → mozilla0.9.1

Comment 6

18 years ago
sr=blake
a=blizzard for 0.9.1
(Assignee)

Comment 8

18 years ago
fixed
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
QA Contact: esther → stephend
Verified Fixed with builds:

Windows 2000 - 2001-05-29-04
Mac OS 9.1   - 2001-05-29-08
RedHat 7.0   - 2001-05-29-08

Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.