Clicking in a text box with placeholder/empty text doesn't make the text go away

RESOLVED DUPLICATE of bug 758996

Status

()

Toolkit
XUL Widgets
RESOLVED DUPLICATE of bug 758996
6 years ago
6 years ago

People

(Reporter: mkaply, Unassigned)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Before FF15, when you clicked in a field with a placeholder or emptytext, the text went away.

Now it doesn't go away until you start typing.
(Reporter)

Updated

6 years ago
Keywords: regression
This is deliberate.  See bug 673873
(Reporter)

Comment 2

6 years ago
How sad.
Blocks: 673873
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 758996
You need to log in before you can comment on or make changes to this bug.