Closed Bug 789629 Opened 9 years ago Closed 9 years ago

Remember the Environment when restoring a scratchpad

Categories

(DevTools Graveyard :: Scratchpad, defect)

16 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 777377

People

(Reporter: MattN, Unassigned)

Details

When a scratchpad is restored after a restart, it should remember the environment setting (content/browser).
This sounds like a special case (albeit the most useful) of bug 777377.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 777377
Product: Firefox → DevTools
Product: DevTools → DevTools Graveyard
You need to log in before you can comment on or make changes to this bug.