Word wrap fails until resize.

RESOLVED DUPLICATE of bug 640390

Status

()

RESOLVED DUPLICATE of bug 640390
6 years ago
6 years ago

People

(Reporter: rcopley, Unassigned)

Tracking

15 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1
Build ID: 20120905151427

Steps to reproduce:

Maximize the browser findow. Visit "http://www.opengl.org/sdk/docs/man/xhtml/glVertexAttribPointer.xml" (I think any page with long paragraphs and minimalistic formatting will do).


Actual results:

Word wrapping gets turned off, so that only the start of each paragraph can be seen without scrolling.

(If at this point I restore and re-maximize the window, the page is redrawn with correct word wrapping and the horizontal scroll bar disappears.)


Expected results:

The text should have wrapped to the width of the window.
(Reporter)

Updated

6 years ago
Summary: Word wrap fails until resizing. → Word wrap fails until resize.

Updated

6 years ago
Component: Untriaged → General
(Reporter)

Comment 1

6 years ago
My description here is not very accurate: in fact the bug I was referring to is the XSLT-PI bug described in 640390.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
See Also: → bug 640390
Duplicate of bug: 640390
You need to log in before you can comment on or make changes to this bug.