The small pop-up window in twitter.com is not shown, I have a grey screen.

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: Jacques Lemire, Unassigned)

Tracking

18 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:18.0) Gecko/18.0 Firefox/18.0
Build ID: 20120910030524

Steps to reproduce:

1) twitter.com
2) click on a name something like @name
3) I am supposed to see a little window with few tweets



Actual results:

Firefox like 'freezes' and the entire window becomes grey.
But Firefox is not frozen, the back arrow works. 


Expected results:

Display the little window with few tweets
(Reporter)

Comment 1

6 years ago
I don't have a screenshot because there is nothing to show really.

Comment 2

6 years ago
I tried on Win 7 with the latest Nightly, it works fine, no freeze.
Mozilla/5.0 (X11; Linux i686; rv:18.0) Gecko/18.0 Firefox/18.0
Works for me with Ubuntu 12.04.

Can you reproduce in safe mode?
(Reporter)

Comment 4

6 years ago
Bug has disappeared with this fresh version of FF18, 2012.09.14

Comment 5

6 years ago
Thanks for the feedback. I close the bug as worksforme. Feel free to reopen it if the issue is back.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.