No Nightly updates available on HTC Desire Z

VERIFIED DUPLICATE of bug 789791

Status

()

Firefox for Android
General
VERIFIED DUPLICATE of bug 789791
6 years ago
2 years ago

People

(Reporter: Paul Feher, Unassigned)

Tracking

18 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Nightly 18.0a1 2012-09-09
HTC Desire Z (Android 2.3.3)

Steps to reproduce:
1. Start Fennec.
2. Load about:firefox  and check for updates.

Expected results:
Update should bee available.

Actual results:
No update is available.

Note:
The issue is not reproducible on Aurora 17.0a2 2012-09-09 build or using other devices.
If your device locale is not en-US then this is probably bug 789791

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 789791
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.