"Find Again" doesn't work

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: amyy, Assigned: matt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Please make dup if there is one.

Build: 05-04 trunk build on all platforms.
If you Search | Find Again, or Shift-G, there is nothing happens.

Not reproduce on 04-25 trunk build.

Comment 1

18 years ago
updating component.
Assignee: asa → matt
Component: Browser-General → Search
QA Contact: doronr → claudius

Comment 2

18 years ago
Please cc me on Find bugs. I believe this bug is a dup of bug 65589.

Comment 3

18 years ago
Reporter, what do you mean with that? Do you mean that it isn't disabled when
trying to search at first try when there is no find string?
If you mean simply that Find again does nothing than it's WFM 2001062021 linux.
(Reporter)

Comment 4

18 years ago
Yes, it works on recently build now.  Mark it as worksforme.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 5

17 years ago
just marking VERIFIED WFM although I really think it is a dupe of 65589
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.