Status

()

RESOLVED DUPLICATE of bug 79114
18 years ago
18 years ago

People

(Reporter: mgalli, Assigned: asa)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Click some product image.. images inside the big "Ofertas" category...
after some time connecting to the new page, crash..

Using:Gecko/2001050404
(Reporter)

Comment 1

18 years ago
Updating URL, actually the problem is happening with the target URLs from some 
links in the orinal page. 

Example:
http://www.americanas.com.br/cgi-bin/WebObjects/CDStore.woa/wa/prod?pitId=33535
Summary: crash when click images in this web site. → crash with this URL

Comment 2

18 years ago
The site does crash Mozilla Build 2001050421 in linux for me, but on different
pages each time.
(Assignee)

Comment 3

18 years ago
can one of you please test this with a talkback build and report here with the
Incident ID of the talkback report generated. Thanks.
(Reporter)

Comment 4

18 years ago
Thanks asa!! for the info

Moving to layout

Incident ID: 30179238
----------------------


Talkback stack trace information:
-------------------------------


	NS_MakeAbsoluteURI   [..\..\..\..\dist\include\nsNetUtil.h, line 207]
     nsImageFrame::HandleEvent
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsImageFrame.cpp, line 1167]
     PresShell::HandleEventInternal
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsPresShell.cpp, line 5577]
     PresShell::HandleEvent
[d:\builds\seamonkey\mozilla\layout\html\base\src\nsPresShell.cpp, line 5487]
     nsView::HandleEvent [d:\builds\seamonkey\mozilla\view\src\nsView.cpp, line 377]
     nsView::HandleEvent [d:\builds\seamonkey\mozilla\view\src\nsView.cpp, line 350]
     nsView::HandleEvent [d:\builds\seamonkey\mozilla\view\src\nsView.cpp, line 350]
     nsViewManager::DispatchEvent
[d:\builds\seamonkey\mozilla\view\src\nsViewManager.cpp, line 2055]
     HandleEvent [d:\builds\seamonkey\mozilla\view\src\nsView.cpp, line 68]
     nsWindow::DispatchEvent
[d:\builds\seamonkey\mozilla\widget\src\windows\nsWindow.cpp, line 708]
     nsWindow::DispatchWindowEvent
[d:\builds\seamonkey\mozilla\widget\src\windows\nsWindow.cpp, line 725]
     nsWindow::DispatchMouseEvent
[d:\builds\seamonkey\mozilla\widget\src\windows\nsWindow.cpp, line 4043]
     ChildWindow::DispatchMouseEvent
[d:\builds\seamonkey\mozilla\widget\src\windows\nsWindow.cpp, line 4286]
     nsWindow::ProcessMessage
[d:\builds\seamonkey\mozilla\widget\src\windows\nsWindow.cpp, line 3051]
     nsWindow::WindowProc
[d:\builds\seamonkey\mozilla\widget\src\windows\nsWindow.cpp, line 960]
     KERNEL32.DLL + 0x363b (0xbff7363b)  
     KERNEL32.DLL + 0x24407 (0xbff94407)  
     0x00688b5a  
Status: UNCONFIRMED → NEW
Component: Browser-General → Layout
Ever confirmed: true

Updated

18 years ago
OS: Windows 98 → All

Comment 5

18 years ago
*** Bug 80085 has been marked as a duplicate of this bug. ***

Comment 6

18 years ago
This is a server-side imagemap problem.



*** This bug has been marked as a duplicate of 79114 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.