Cursor in empty input field is of a wrong color(black) - assumes correct color when text is present

RESOLVED DUPLICATE of bug 769405

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 769405
6 years ago
6 years ago

People

(Reporter: dmortal, Unassigned)

Tracking

15 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 659721 [details]
caret_issue.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.1 (KHTML, like Gecko) Chrome/21.0.1180.89 Safari/537.1

Steps to reproduce:

Color of a caret inside focused input field with placeholder is black, and changes to a specified text color only when user starts typing. This makes the caret invisible when input background color is black before users starts typing.



Expected results:

blinking caret should assume correct color in empty focused input field
(Reporter)

Comment 1

6 years ago
could be related to: https://bugzilla.mozilla.org/show_bug.cgi?id=773337

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 769405
You need to log in before you can comment on or make changes to this bug.