bidi support in thunderbird

RESOLVED DUPLICATE of bug 464436

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 464436
6 years ago
6 years ago

People

(Reporter: Noori, Unassigned)

Tracking

15 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:15.0) Gecko/20100101 Firefox/15.0
Build ID: 20120828083103

Steps to reproduce:

I wrote complex rtl and ltr text in one line


Actual results:

Thunderbird doesn't support bidi in mail and chat write dialogs.


Expected results:

Thunder bird can support bidi like a lot of other open source applications, for example Firefox.

Comment 1

6 years ago
bug 464436 should have appeared as a potential duplicate when you filed your bug report
	
'Bidi Mail UI' functionality needed in Thunderbird for RTL locales
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 464436
You need to log in before you can comment on or make changes to this bug.