Closed Bug 790011 Opened 8 years ago Closed 8 years ago

graph server should have api that distinguishes between pgo and non-pgo builds

Categories

(mozilla.org Graveyard :: Webdev, task)

x86_64
Linux
task
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 696196

People

(Reporter: jmaher, Unassigned)

Details

it was brought to my attention that compare-talos has a severe limitation because it cannot distinguish between pgo and nonPGO builds.  The numbers on these builds are much different and need to be treated as different sets of data.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 696196
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.