interns.m.c and college.m.c should 301 to blog.m.o/university

VERIFIED FIXED

Status

Infrastructure & Operations
WebOps: Other
P4
normal
VERIFIED FIXED
5 years ago
4 years ago

People

(Reporter: basta, Assigned: jakem)

Tracking

Details

(Whiteboard: [triaged 20120910])

(Reporter)

Description

5 years ago
interns.m.c and college.m.c currently point to blog.mozilla.org/interns, but this site does not (and will not) exist. They should instead point at blog.mozilla.org/university.
(Assignee)

Comment 1

5 years ago
I'll get this.
Assignee: server-ops-webops → nmaul
Priority: -- → P4
Whiteboard: [triaged 20120910]
(Assignee)

Comment 2

5 years ago
This is checked into puppet and should be live within 30min.

Note that I also moved college.mozilla.*org*, as it was the same (broken) redirect to blog.mozilla.org/interns. There is no interns.mozilla.org.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

5 years ago
Thanks, much appreciated!
[12:01:43.541] GET http://interns.mozilla.com/ [HTTP/1.1 301 Moved Permanently 76ms]
[12:01:43.729] GET https://blog.mozilla.org/university/ [HTTP/1.1 200 OK 1073ms]

[12:02:17.436] GET http://college.mozilla.com/ [HTTP/1.1 301 Moved Permanently 83ms]
[12:02:17.570] GET https://blog.mozilla.org/university/ [HTTP/1.1 200 OK 358ms]

Verified FIXED; as these are served over HTTPS, but the font comes from HTTP, we get a mixed-content warning; I'll spin that off as a separate bug.

[12:02:36.291] GET http://mozcom-cdn.mozilla.net/img/fonts/MetaWebPro-Black.woff [0ms]
Status: RESOLVED → VERIFIED
Component: Server Operations: Web Operations → WebOps: Other
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.