If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

New search suggestions design

VERIFIED FIXED in 2012-10-04

Status

Marketplace
Consumer Pages
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: mushi, Assigned: spasovski)

Tracking

2012-10-04
x86
Mac OS X
Points:
---

Details

(Whiteboard: [mushinits])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
The search suggestions need a new look. Attached is a full screen design. Icons should not be included, all suggestions lower case. 

.psd here http://cl.ly/1H3o003k313Y
Duplicate of this bug: 759551
(Assignee)

Updated

5 years ago
Assignee: nobody → dspasovski
Target Milestone: --- → 2012-09-20
(Assignee)

Updated

5 years ago
Target Milestone: 2012-09-20 → 2012-09-27
(Assignee)

Comment 2

5 years ago
done: https://github.com/mozilla/zamboni/commit/9e303c5
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED

Updated

5 years ago
Duplicate of this bug: 794608

Comment 4

5 years ago
From what I can see , the suggestions are not only lower case : http://screencast.com/t/lSJmmtDOV
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(In reply to Victor Carciu from comment #4)
> From what I can see , the suggestions are not only lower case :
> http://screencast.com/t/lSJmmtDOV

Is there a bug? I don't see the issue.
Reverted: https://github.com/mozilla/zamboni/commit/0e0783a

To revert the revert:

    git revert 0e0783a
Target Milestone: 2012-09-27 → 2012-10-04
Are we fixing this for tomorrow's push? The desktop suggestions can't look like that.
(Assignee)

Comment 8

5 years ago
done: https://github.com/mozilla/zamboni/commit/2941c53
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED

Comment 9

5 years ago
Verified as fixed.
Status: RESOLVED → VERIFIED

Comment 10

5 years ago
Created attachment 668427 [details]
Postfix screenshot.
You need to log in before you can comment on or make changes to this bug.