Closed Bug 790085 Opened 11 years ago Closed 11 years ago

For basecamp, the only supported currency should be Real

Categories

(Marketplace Graveyard :: Payments/Refunds, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: krupa.mozbugs, Unassigned)

References

()

Details

steps to reproduce:
1. Load https://marketplace-dev.allizom.org/developers/app/test-app-cony8368/payments
2. Notice the listed currencies

expected behavior:
Fore basecamp, The only supported currency is Brazilian Reals.

observed behavior:
a) The section says "Supported Non-USD Currencies" which implies that USD is supported by default. I don't think that is true for v1.
b) We list CAD, EUR, GBP and JPY. All these should be disabled and Reals should be the only currency listed.
Since we're no longer using BlueVia this might not be accurate. I'm going to cancel it for now until we can work with the new payment processor to figure out currencies.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.