Closed Bug 790125 Opened 7 years ago Closed 7 years ago

Throbber in <video controls> not working in B2G

Categories

(Core :: Audio/Video, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

()

RESOLVED FIXED
mozilla18
blocking-kilimanjaro +
blocking-basecamp +

People

(Reporter: sicking, Assigned: cajbir)

References

Details

(Keywords: feature, Whiteboard: [LOE:S])

Attachments

(1 file)

+++ This bug was initially created as a clone of Bug #762730 +++

In normal webpages that use <video controls> we don't appear to show a throbber when we're stalling the video due to insufficient data.
blocking-basecamp: ? → +
Chris Double, is this something you can take?
Assignee: nobody → chris.double
Keywords: feature
Whiteboard: [LOE:S]
Chris, do you think this will make feature freeze?
Looking at it now and will report back later today.
Attached patch FixSplinter Review
Fixes typos/path errors preventing throbber from appearing. Can be verified with http://cd.pn/b6 and seeking to an unbuffered area. Throbber should appear.
Attachment #664345 - Flags: review?(jones.chris.g)
Comment on attachment 664345 [details] [diff] [review]
Fix

D'oh!
Attachment #664345 - Flags: review?(jones.chris.g) → review+
Status: NEW → ASSIGNED
https://hg.mozilla.org/mozilla-central/rev/630b27327526
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla18
Keywords: verifyme
QA Contact: jsmith
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.