Closed Bug 790157 Opened 8 years ago Closed 8 years ago

Fix comm-central clients of nsIScriptError::init() and ::initWithWindowID() for bug 789382

Categories

(Thunderbird :: General, defect)

x86_64
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 790015

People

(Reporter: dholbert, Unassigned)

References

Details

Bug 789382 is changing the nsIScriptError::init() and ::initWithWindowID() APIs to take nsAString instead of PRUnichar*, and comm-central's clients of those APIs need to be tweaked accordingly.
Blocks: 790015
I'll just dupe this to bug 790015 (didn't initially notice that that bug was filed).

Sorry for bugspam.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 790015
No longer depends on: 789382
You need to log in before you can comment on or make changes to this bug.