Last Comment Bug 790270 - Jank while loading Google doc
: Jank while loading Google doc
Status: RESOLVED WORKSFORME
[js:p3]
:
Product: Core
Classification: Components
Component: JavaScript Engine (show other bugs)
: unspecified
: x86 Mac OS X
: -- normal (vote)
: ---
Assigned To: general
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-11 08:48 PDT by Lawrence Mandel [:lmandel] (use needinfo)
Modified: 2012-12-05 11:03 PST (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Lawrence Mandel [:lmandel] (use needinfo) 2012-09-11 08:48:26 PDT
I experienced a several second jank while loading a Google doc, which I profiled. The profiler points to JS. Here is a link to the profiler profile.

http://people.mozilla.com/~bgirard/cleopatra/?report=2d39446805eacee7d5baabe959a6924cb566f599
Comment 1 Benoit Girard (:BenWa) 2012-12-05 10:43:42 PST
I think this has been fixed through another bug a while back. I can't reproduce this. Please re-open if you still get this Lawrence.
Comment 2 Lawrence Mandel [:lmandel] (use needinfo) 2012-12-05 11:03:01 PST
I haven't noticed this type of jank anytime recently.

Note You need to log in before you can comment on or make changes to this bug.