Object directory does not match source directory for layout/base/tests/chrome

RESOLVED DUPLICATE of bug 847279

Status

Testing
Mochitest Chrome
RESOLVED DUPLICATE of bug 847279
5 years ago
4 years ago

People

(Reporter: cwiiis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
If you try to run mochitest-chrome for the tests in layout/base/tests/chrome, you try TEST_PATH=/layout/base/tests/chrome and find that no tests run. Then you spend a half hour wondering what you've done wrong. Then your colleague tells you to try removing the 's' in tests.

Given that the wiki page documenting this does nothing to suggest that these paths might not match, we should probably make them match.
this doesn't seem to be a problem anymore.  I believe our work to switch to manifests have resolved this by not having odd rules in Makefile.in.
Apparently fixed by bug 847279.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 847279
You need to log in before you can comment on or make changes to this bug.