Total Downloads on Review page 0

RESOLVED DUPLICATE of bug 803863

Status

Marketplace
Reviewer Tools
RESOLVED DUPLICATE of bug 803863
5 years ago
5 years ago

People

(Reporter: eviljeff, Unassigned)

Tracking

Points:
---

Details

(Reporter)

Description

5 years ago
The "total downloads" section of the review page appears to be 0 for all apps (that I can find).  

(For an unreviewed app it wouldn't be unusual for it to be 0 but less so for an approved app).

The lookup tool, on the other hand, shows total downloads.  It doesn't make any sense to calculate or show different figures in these two different tools.  (and as the Lookup tool seems to work I'd suggest changing the Review page functionality :) )

for example:
https://marketplace.mozilla.org/reviewers/apps/review/draw-nothing
0
https://marketplace.mozilla.org/lookup/app/372993/summary
22

Comment 1

5 years ago
links in dev-

https://marketplace-dev.allizom.org/lookup/app/372993/summary
https://marketplace-dev.allizom.org/reviewers/apps/review/draw-nothing
https://github.com/mozilla/zamboni/blob/master/apps/addons/cron.py#L178
I think our job in AMO is affecting webapps. We should stop doing that.
(Reporter)

Comment 3

5 years ago
If the lookup tool method works without the cron job why not just change the reviewer page to use the same method?  I'm struggling to think of a reason why we'd want two different methods in use, one of which is dependant on a cron job.
forward duping to an assigned bug, bug 803863
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 803863
You need to log in before you can comment on or make changes to this bug.