Context menu moves towards lower right hand side of screen

RESOLVED DUPLICATE of bug 788189

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 788189
5 years ago
5 years ago

People

(Reporter: lonnen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Running nightly 18.0a1 (2012-09-07) on OSX 10.7.4 with the browser window on an external monitor. Sometimes the context menu will repaint repeatedly, slightly lower and to the right of where it was until its in the lower right hand corner. I took a video of the behavior with my phone, will attach.

Seems to be location based (repeatedly opening a context menu on the same spot has the same result, arbitrarily right-clicking spawns some that move and some that don't).

Can reproduce in multiple tabs loaded with different pages.
(Reporter)

Comment 1

5 years ago
attachment failed, so I put it on youtube: http://youtu.be/e44s5nGKy8o
(Reporter)

Comment 2

5 years ago
can reproduce in 18.0a1 nightlies for 09-10 and 09-11 (latest) also

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 788189
You need to log in before you can comment on or make changes to this bug.