Marketplace link cause a non-responsive black screen when offline.

RESOLVED DUPLICATE of bug 785499

Status

()

Firefox for Android
Web Apps
RESOLVED DUPLICATE of bug 785499
5 years ago
5 years ago

People

(Reporter: nbp, Unassigned)

Tracking

18 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Step to reproduce:
- Nightly 18.0a1 2012-09-01 On a Galaxy Nexus, Android 4.1.1
- When no data, no wifi are reachable or turned off.
- Open fennec. (you see the home screen, about:home)
- Click the market place banner. (bottom of the page)
- A black screen appear.
- Wait a minute, an android popup ask for killing the application.
Component: General → Web Apps
OS: Linux → Android
Product: Fennec → Firefox for Android
QA Contact: aaron.train
Hardware: x86_64 → ARM
Version: Trunk → Firefox 18
Working on it.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 785499
You need to log in before you can comment on or make changes to this bug.