"Add to Home Screen" is broken on JellyBean

VERIFIED WORKSFORME

Status

()

VERIFIED WORKSFORME
6 years ago
2 years ago

People

(Reporter: Margaret, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
I remember discussing this before, but I can't find a bug on it. The only thing I see in the log after selecting "Add to Home Screen" is:

W/InputMethodManagerService(  306): Window already focused, ignoring focus gain of: com.android.internal.view.IInputMethodClient$Stub$Proxy@41b15948 attribute=null
Works for me? I just long-tapped on a URL (e.g, paypal.com), selected 'Add to Home Screen', hit my home button and there I see a shortcut. Nightly (09/12), Galaxy Nexus (Android 4.1.1).
(Reporter)

Comment 2

6 years ago
Hm, didn't work for me with my own build or on release. Also Galaxy Nexus w/ 4.1.1 :/

Comment 3

6 years ago
(In reply to Margaret Leibovic [:margaret] from comment #2)
> Hm, didn't work for me with my own build or on release. Also Galaxy Nexus w/
> 4.1.1 :/

Could you retest please, works for me with F15 and F16 and the official Jelly Bean (and Google Nexus S)?
(Reporter)

Comment 4

6 years ago
(In reply to Matej Cepl from comment #3)
> (In reply to Margaret Leibovic [:margaret] from comment #2)
> > Hm, didn't work for me with my own build or on release. Also Galaxy Nexus w/
> > 4.1.1 :/
> 
> Could you retest please, works for me with F15 and F16 and the official
> Jelly Bean (and Google Nexus S)?

I can't reproduce this with the latest Nightly or Aurora.

Commment 2 says that I was experiencing this with Nightly on 9/12, so that would be Firefox 18 (F15 and F16 wouldn't be affected).
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
Build ID: 19.0 (2012-10-17) Nightly Channel
Device: Samsung Galaxy Nexus
OS: Android 4.1

"Add to home screen" works as expected. Setting the bug to Verified WFM.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.