Status

Calendar
Website
RESOLVED WONTFIX
5 years ago
4 years ago

People

(Reporter: Terry R., Unassigned)

Tracking

Details

Comment hidden (empty)

Updated

5 years ago
Component: Pages & Content → Website
Product: www.mozilla.org → Calendar

Comment 1

5 years ago
http://www.mozilla.org/projects/calendar/releases/lightning1.1.html is the last release notes I can find.
Blocks: 751380
Duplicate of this bug: 798296
Blocks: 729648
We changed the link in Lightning to the generic project website, and we won't have old release notes available again.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.