bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Status

MailNews Core
Networking: SMTP
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: tomkids, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

9.00 KB, text/plain
Details
(Reporter)

Description

6 years ago
Created attachment 660497 [details]
smtp.log

User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.1 (KHTML, like Gecko) Chrome/21.0.1180.89 Safari/537.1

Steps to reproduce:

1) I have created a new message and I have sent it through Gmail SMTP.
2) I have forwarded an email through Gmail SMTP.


Actual results:

1) Everything works great.
2) I get an error:
"Sending of message failed. The message could not be sent using SMTP server smtp.googlemail.com for an unknown reason. Please verify that your SMTP server settings are correct and try again, or contact your network administrator."

This happened only after upgrade to Thunderbird 15.0.1.
If I try to setup my Google account to Thunderbird 14.0 everything is fine!


Expected results:

The message had to send out.
Do you have some personnal firewall installed on your machine ?
(Reporter)

Comment 2

6 years ago
@Ludovic: no, I just have windows firewall on, but it's more than one year that I didn't change any settings. The same is for my router.
(Reporter)

Comment 3

6 years ago
After upgrade to 15.0.1, I can use all the others SMTP Servers to forward my email, but not smtp.gmail.com. I have tried to cancel and create again all my Google accounts, I have tried to reset my SMTP passwords... no way out...
(In reply to tomkids from comment #2)
> @Ludovic: no, I just have windows firewall on, but it's more than one year
> that I didn't change any settings. The same is for my router.

Hum the only thing I see in the logs is "SMTP connection error quitting 804b0002, ignoring"  and that doesn't talk to me :(

After an upgrade sometime you need to reauthorize software to access the internet, hence my question.

David Ideas ? does the error message rings a bell ?
Component: General → Networking: SMTP
Product: Thunderbird → MailNews Core
(Reporter)

Comment 5

6 years ago
Update: Hi all... I made some more tests... It seems a problem with my internet connection... If I try to forward an email from another network (for example, from my smartphone) everything works fine!
However, I cannot understand why I can send a new message through smtp.gmail.com, but I cannot reply to a message...
Thank for your support, it's not a Thunderbird issue, I think we can close the bug.
Doing that right now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.