Image Context Menu floats away from click point

VERIFIED DUPLICATE of bug 788189

Status

()

Firefox
Menus
VERIFIED DUPLICATE of bug 788189
6 years ago
6 years ago

People

(Reporter: tracy, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Seen on Nightly 18.0 a1 using a laptop connected to a larger monitor and having both screens be part of the desktop.   Bug only appears to happen on the laptop screen, not on the monitor.

STR:

1) Visit a site with images. e.g. www.nfl.com
2) Context click one of the images next to new item
3) then click Context click another

tested results:
The context menu floats down and away right 'til it finally bounces at the right edge of the monitor window.

expected results:  
The context menu remain in place connected to the click point.

I believe this regressed in the last week or two.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 788189
(Reporter)

Updated

6 years ago
Status: RESOLVED → VERIFIED
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.