Using search in <audio> tag breaks WebM Audio

RESOLVED DUPLICATE of bug 657791

Status

()

defect
RESOLVED DUPLICATE of bug 657791
7 years ago
7 years ago

People

(Reporter: roel, Unassigned)

Tracking

15 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Posted file weba.weba
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1
Build ID: 20120905151427

Steps to reproduce:

Typed "http://hpr.dogphilosophy.net/test/index.php" into address bar.
Clicked on the "(click to try it)" button behind WebM Audio.
After a couple seconds (when I'm sure the complete sample is loaded) I move the current position of the audio to the start (0:00). (but any position will do)

Note: The file used on the site is attached.


Actual results:

The WebM audio stopped playing. I could not get the WebM audio to work again, only by changing the src of the <audio> tag, or by refreshing the entire page.


Expected results:

The WebM audio should start to play from the selected position.
Component: Untriaged → Video/Audio
Product: Firefox → Core
The file doesn't contains a 'Cues' seek index, and Firefox does not support seeking in WebM files when such an index is not present.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 657791
You need to log in before you can comment on or make changes to this bug.