If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Doubleclicking an attachment in message header crashes Mozilla

VERIFIED DUPLICATE of bug 79018

Status

SeaMonkey
MailNews: Message Display
--
critical
VERIFIED DUPLICATE of bug 79018
17 years ago
13 years ago

People

(Reporter: Peter Lairo, Assigned: Scott MacGregor)

Tracking

({crash})

Trunk
x86
Other
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9+) Gecko/20010505

Doubleclicking an attachment in message header crashes Mozilla.

- Receive msg with an attachment
- display msg in bottom msg pane
- double click attachment in header
- CRASH :(
(Reporter)

Updated

17 years ago
Keywords: crash, mail2, mozilla0.9.1
(Reporter)

Updated

17 years ago
Keywords: nsCatFood
*** Bug 79093 has been marked as a duplicate of this bug. ***

Comment 2

17 years ago
this is true!!
message display -> mscott
Assignee: sspitzer → mscott
(Assignee)

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 79018 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup of that famous crasher bug we had a while back.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.