Closed Bug 79086 Opened 21 years ago Closed 21 years ago

Bcc appears repeated when editing a draft e-mail

Categories

(MailNews Core :: Backend, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 63639

People

(Reporter: xmiro, Assigned: mscott)

References

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; 0.8) Gecko/20010215
BuildID:    2001021508

The e-mails saved in the drafts folder appear with the "Bcc:" field repeated
each time the draft e-mail is double-clicked for being edited. This happens when
the "Bcc:" field is used to copy the messages sent.

Reproducible: Always
Steps to Reproduce:
1) Check the "Bcc " option in the "Copies and folders" part of an account.
2) Compose a new message and save it in the drafts folder.
3) Double click the draft e-mail for editing it.

Actual Results:  The "Bcc:" field with the user's address appears twice. If you
save it again in the drafts folder and double click it again, the "Bcc:" field
will appear three times and so on.

Expected Results:  The "Bcc:" field used to copy the sent messages should have
appeared only once.
*** Bug 79087 has been marked as a duplicate of this bug. ***
I reported this bug as bug 63639.

*** This bug has been marked as a duplicate of 63639 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Marking verified as duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.