Last Comment Bug 791158 - Create localizer LDAP/SVN account for Hyeonseok Shin
: Create localizer LDAP/SVN account for Hyeonseok Shin
Status: RESOLVED FIXED
:
Product: mozilla.org
Classification: Other
Component: Repository Account Requests (show other bugs)
: other
: All All
-- major (vote)
: ---
Assigned To: Dumitru Gherman [:dumitru]
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-13 20:12 PDT by Hyeonseok Shin
Modified: 2012-10-09 09:13 PDT (History)
8 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description User image Hyeonseok Shin 2012-09-13 20:12:59 PDT
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:15.0) Gecko/20100101 Firefox/15.0.1
Build ID: 20120905151427

Steps to reproduce:

Hi,
I'm newly involved Mozilla Korea Community and want to get SVN account.
Comment 1 User image Axel Hecht [:Pike] 2012-09-18 15:26:13 PDT
Hi. Channy would be a good person to vouch, I guess. And Pascal to carry over.
Comment 2 User image Channy Yun [:channy] 2012-09-18 18:58:15 PDT
Mr. Hyeonseok shin has been long time korean forum manager since 2004 and recently he had a role of web contents in mozilla.or.kr with me. I want to vouch him as a good person.
Comment 3 User image Pascal Chevrel:pascalc 2012-09-19 02:45:39 PDT
Please create an LDAP/SVN account for:

Name: Hyeonseok Shin
Locale: ko
email: hyeonseok@gmail.com

This contributor needs to be added to the @localizers group on SVN.

Hyeonseok Shin, the committer's agreement should be filled in, signed and transmitted to Erica (emcclure@mozilla.com). Instructions are here: http://www.mozilla.org/hacking/notification/

Erica is CCed to the bug for the paperwork.

Thanks
Comment 4 User image Marcia Knous [:marcia - use ni] 2012-09-19 17:34:23 PDT
Shannon is now handling forms - I added her to the bug and removed Erica McClure. Hyeonseok Shin - please send the form to her attention as described here: http://www.mozilla.org/hacking/notification/. Thanks.
Comment 5 User image Hyeonseok Shin 2012-09-19 21:56:52 PDT
I have sent scanned agreement form to Shannon Armitage <sarmitage@mozilla.com> as described.
Comment 6 User image Channy Yun [:channy] 2012-09-27 01:25:22 PDT
Please check out Mr shin's agreement document!
Comment 7 User image Pascal Chevrel:pascalc 2012-09-27 01:36:21 PDT
+1
Comment 8 User image :Gavin Sharp [email: gavin@gavinsharp.com] 2012-09-27 12:45:53 PDT
Shannon: have you received Hyeonseok Shin's form?
Comment 9 User image sarmitage@mozilla.com 2012-09-27 15:27:26 PDT
I have received the form.
Comment 10 User image :Gavin Sharp [email: gavin@gavinsharp.com] 2012-09-27 15:29:59 PDT
server-ops, comment 3 please!
Comment 11 User image Peter Radcliffe [:pir] 2012-10-09 08:51:00 PDT
Why is this Major?
Comment 12 User image Pascal Chevrel:pascalc 2012-10-09 08:57:09 PDT
Because Hyeonseok Shin is our new locale leader for Korean and we need him to be set up as soon as possible to work on Firefox localization, that involves having an LDAP account to do sign offs.
Comment 13 User image Dumitru Gherman [:dumitru] 2012-10-09 09:09:59 PDT
Created, and LDAP password emailed.
Comment 14 User image Pascal Chevrel:pascalc 2012-10-09 09:10:51 PDT
Thanks Dumitru

Note You need to log in before you can comment on or make changes to this bug.