location bar stops updating after theme applied

VERIFIED DUPLICATE of bug 61991

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 61991
17 years ago
13 years ago

People

(Reporter: Luke Morey, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9+) Gecko/20010506
BuildID:    20010506

Using latest nightly under Windows 2000 SP1.

After switching themes, the location bar does not update for the active window.

New browser windows, however, are fine.

Reproducible: Always
Steps to Reproduce:
1. browse to www.mozilla.org
2. follow link to Bugzilla 2.12 - correct URL shows in location bar
3. back button
4. view - apply theme - classic (doesn't matter if you're already using it)
5. follow link to Bugzilla 2.12 - www.mozilla.org URL shows in location bar
6. back button
7. right click - open link in new windows - correct URL shows in location bar

Comment 1

17 years ago
dup

*** This bug has been marked as a duplicate of 61991 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.