[kitsune] On advanced search page many strings displayed in English instead in localized language

RESOLVED FIXED

Status

RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: leszekz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: u=contributor c=search p=1)

(Reporter)

Description

6 years ago
As in the summary. See https://support.mozilla.org/pl/search?a=2
(Reporter)

Updated

6 years ago
OS: Windows XP → All
Hardware: x86 → All
Whiteboard: u=contributor c=search p=1

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 792019
(Reporter)

Comment 2

6 years ago
(In reply to Scoobidiver from comment #1)
> 
> *** This bug has been marked as a duplicate of bug 792019 ***

How this bug can be duplicated bug 792019? Bug 792019 is duplicated this bug.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Reporter)

Updated

6 years ago
Duplicate of this bug: 792019
(Reporter)

Updated

6 years ago
Duplicate of this bug: 614880
There's a pretty large lack of description here which is probably why it's been sitting in the dust bin so long.

As near as I can tell, there are three groups of strings not translated on that page:

1. "Advanced Search" -- I'll look into this one now.
2. "Contributor Tools" in the navbar. Pretty sure this is fine in the code and just needs to be translated
3. All the topics in the topics section. This is what bug #792019 was about, though it was more descriptive than this one.

Are there other strings that aren't translated that don't fall into one of the above three categories?
(Reporter)

Updated

5 years ago
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.