Inventory and pdu1.r102-1.build.scl1 disagree about power port assignments

RESOLVED FIXED

Status

Infrastructure & Operations
RelOps
RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: nthomas, Assigned: arr)

Tracking

Details

(Reporter)

Description

6 years ago
Inventory:

talos-r4-snow-015.build.scl1.mozilla.com (4057) -> pdu1.r102-1.build.scl1:AC5
talos-r4-snow-017.build.scl1.mozilla.com (4059) -> pdu1.r102-1.build.scl1:AC6

pdu1.r102-1.build.scl1:
 AC5  	 talos-r4-snow-015a 
 AC6  	 talos-r4-snow-015
(Reporter)

Comment 1

6 years ago
Confirmed by experimenting that the inventory is correct and the PDU labels need updating:
  AC5  -> talos-r4-snow-015
  AC6  -> talos-r4-snow-017
(Assignee)

Comment 2

6 years ago
We aren't actually labeling any of the new ones since inventory should be the only source of truth, but I've gone ahead and updated this one so as to avoid confusion.  In the future, you can also modify these if you wish by clicking on configuration and then outlet names.
Assignee: server-ops-releng → arich
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Component: Server Operations: RelEng → RelOps
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.