Crash browsing for an image on Outlook.com

RESOLVED FIXED

Status

()

Core
Widget: Win32
RESOLVED FIXED
5 years ago
3 years ago

People

(Reporter: jimm, Assigned: bbondy)

Tracking

Trunk
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: metro-preview completed-elm)

(Reporter)

Description

5 years ago
You'll need a hotmail or outlook account.

STR:

1) login
2) upper right, click account -> edit profile
3) Under account thumbnail, select Change picture
4) hit the browse button

I was running a release build and wasn't able to catch a stack. Will retest next time I've got a debug build set up.
(Assignee)

Comment 1

5 years ago
no need to get a stack, if I can't reproduce it I'll let you know.
Assignee: nobody → netzen
(Assignee)

Updated

5 years ago
Whiteboard: metro-preview
(Assignee)

Comment 2

5 years ago
http://hg.mozilla.org/projects/elm/rev/1d6029b47256
Whiteboard: metro-preview → metro-preview completed-elm
(Assignee)

Comment 3

5 years ago
elm -> m-c
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.