Oly a member of group can use group pronoun in Query

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: shirphy74, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.2; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)

Steps to reproduce:

I want to query all bug whose Assignee is a member of group SWPL, and I set query as follow:
Assigee is equal to %group.SWPL%

I am not belong to Group SWPL.


Actual results:

I get a error:
The group you specified, SWPL, is not valid here. 



Expected results:

I want to get a bug list with assignee in group SWPL.

But If I'm in group SWPL, then the result will be OK.
So when use group pronoun in Query, one must belong to the group in query?
I think maybe the limit is not necessary.

Comment 1

6 years ago
This restriction is intentional, see bug 417048.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

6 years ago
OK
Thank you very much

There is a PM group and many develop group, sometimes PM want to query all the develop group's bug to see which develop group have more bug to be resolved, 
because the restriction, PM can not to query the bug.
And I have to add the PM group in all the develop group now.
You need to log in before you can comment on or make changes to this bug.