image does not display until page reloaded

VERIFIED INVALID

Status

()

Core
ImageLib
VERIFIED INVALID
17 years ago
17 years ago

People

(Reporter: Chris Waterson, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
The image at the above URL does not display until the page is reloaded. To 
reproduce,

1. Start Mozilla, visit above link.

Expected result: image displays (three surfboards).
Actual result: no image; text only. Press ``reload'' button, and
  image will appear.

Note that _no_ image information appears to be available: the page's layout is 
incorrect until you reload as well. May be a problem with networking, but 
starting with imagelib.

Comment 1

17 years ago
Works fo me, linux 2001050710
(Reporter)

Comment 2

17 years ago
Oh, I'm an idjut. This was broken due to some changes in my tree.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 3

17 years ago
Verified invalid
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.