no reaction on submit using javascript

VERIFIED WORKSFORME

Status

()

Core
HTML: Form Submission
VERIFIED WORKSFORME
17 years ago
5 years ago

People

(Reporter: wing-tung Leung, Assigned: rods (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Build 20010326 (M .81) on GNU/Linux i386

1 - load the page
2 - fill out all the fields, all "1"'s will do, except for the year on the third
line
3 - hit "Versturen" to send the data
4 - Mozilla asks for confirmation to remember the values, just pick any answer

No page is loaded. The network sniffer does not see any outgoing traffic. Just
nothing happens.

Comment 1

17 years ago
Hmmm. I just tested it as you described, and after mozilla prompted me to save
the values (I said NO) the page's script the complained that the numbers I had
entered werent valid... At least thats what it was telling me :)

Your build is more than a month old. Can you try it with a shiny new nightly build?
(Reporter)

Comment 2

17 years ago
using latest nightly build 20010503 on GNU/Linux i386

not a problem anymore. (I was waiting the the release of next beta .. :-)

Thank you for the suggestion.

Comment 3

17 years ago
resolving as WFM per users' comments
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 4

17 years ago
verifying works for me
Status: RESOLVED → VERIFIED
Duplicate of this bug: 789488

Comment 6

5 years ago
Sorry duped against the wrong bug; should be bug 795172
You need to log in before you can comment on or make changes to this bug.