mozilla.org's "Work with us" star looks like it is cracking and crumbling

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
7 years ago
5 years ago

People

(Reporter: cpeterson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 661912 [details]
View_All_Unread_screenshot.png

On the mozilla.org home page, is the "Work with us" star supposed to look like it is cracking and crumbling? It doesn't seem like very positive sentiment.

The "Join us" heart is a little chunky, too, but that seems like a more deliberate design choice. :)

The icons look the same on Firefox, Chrome, and Safari on my Mac.

jslater, I asked on #webdev and Rik suggested I open a bug and CC you.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Reopening: it was bug 791283 that should have been fixed, not this
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 2

7 years ago
Hi Chris. Thanks for the comment. I believe this is functioning as intended, although it's certainly not meant to conveyed that we're cracking and crumbling.

Am copying Sean in case he'd like to elaborate further on the thought process here.
The home page has been redesigned in Bug 904696.
Status: REOPENED → RESOLVED
Last Resolved: 7 years ago5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.