If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Add a flag to about:memory that makes it more diff-friendly

RESOLVED DUPLICATE of bug 845609

Status

()

Toolkit
about:memory
--
enhancement
RESOLVED DUPLICATE of bug 845609
5 years ago
5 years ago

People

(Reporter: till, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
For most uses, the way about:memory sorts its entries works great. However, for trying to debug specific memory regressions, reliable sorting of entries would be very helpful.

Using that, one could pretty easily diff two reports and see where the increases are located.
I just filed bug 845609, which subsumes this one.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 845609
You need to log in before you can comment on or make changes to this bug.