Profile photos are compressed way too much

VERIFIED FIXED

Status

Participation Infrastructure
Phonebook
VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: Rimas Kudelis, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
When uploading a profile photo to Mozillians, it is being JPEG-compressed. However, compression settings are way "overoptimized" I would say.
E.g., my picture at https://mozillians.org/media/uploads/userprofile/profile-422.jpg looks so ugly that I'm actually having doubts whether to have a profile photo at all.

Please change the optimization settings so that at least newly uploaded profile photos end up being of higher quality. Thanks.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 810238
Reopened: I'm duping the other bug instead -- historically this bug supersedes bug 810238
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Updated

6 years ago
Duplicate of this bug: 810238

Comment 4

6 years ago
Commits pushed to master at https://github.com/mozilla/mozillians

https://github.com/mozilla/mozillians/commit/4365384f33666d4e8956083bdf528af8983c2d79
[fix bug 791931] Don't resize photo on every profile save.

https://github.com/mozilla/mozillians/commit/d6359f4890ec8f80f751862bb44ba865f30d4d7d
Merge pull request #361 from glogiotatidis/791931

[fix bug 791931] Don't resize photo on every profile save.

Updated

6 years ago
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → FIXED

Updated

6 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.