Closed Bug 791980 Opened 9 years ago Closed 8 years ago

www.motorola.com -- No thumbnails images displayed. the site uses Mootools 1.2.2

Categories

(Tech Evangelism Graveyard :: Japanese, defect)

defect
Not set
normal

Tracking

(firefox17+ unaffected, firefox18- affected)

RESOLVED FIXED
Tracking Status
firefox17 + unaffected
firefox18 - affected

People

(Reporter: alice0775, Unassigned)

References

()

Details

Attachments

(1 file)

Steps to reproduce:
1. Open http://www.motorola.com/Consumers/JP-JA/Consumer-Products-and-Services/Mobile+Phone+Accessories

Actual results:
  No thumbnails images displayed

Expected results:
  Thumbnails images should display

Regression window(m-c)
Good:
http://hg.mozilla.org/mozilla-central/rev/20fc34efd733
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0 ID:20120804030551
Bad:
http://hg.mozilla.org/mozilla-central/rev/0a17cde2a4b6
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0 ID:20120804111326
Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=20fc34efd733&tochange=0a17cde2a4b6

Regression window(m-i)
Good:
http://hg.mozilla.org/integration/mozilla-inbound/rev/aa100b9efcca
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0 ID:20120803104127
Bad:
http://hg.mozilla.org/integration/mozilla-inbound/rev/87e7abe891a9
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0 ID:20120803113827
Pushlog:
http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=aa100b9efcca&tochange=87e7abe891a9


The site uses MooTools1.2.2. :(
...
var MooTools = {
  version: "1.2.2",
  build: "f0491d62fbb7e906789aa3733d6a67d43e5af7c9"
};
...
in <script type="text/javascript" src="/staticfiles/Admin%20Content/Resources/Consumers/js/min_16-8/moto-tools-min.js"></script>
Assignee: nobody → english-us
Component: General → English US
Product: Firefox → Tech Evangelism
Version: 17 Branch → unspecified
As far as I can tell, it only afflicts the Japanese version.
Assignee: english-us → japanese
Component: English US → Japanese
Blocks: 793781
No longer blocks: 793781
17 should no longer be affected due to bug 793781.
Juan - can you retest to see if we're still seeing this in FF18?
QA Contact: jbecerra
In Fx17.0.1 (left browser window) and the thumbnails show. In Fx18b3 (right browser window) they do not show. I posted the error console window for Fx18b3 as well.
Untracking for FF18 - they'll just need to make some minor changes to their site, and motorola.com is mostly marketing material.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.