tooltiptext gets appears partially cut

VERIFIED DUPLICATE of bug 78895

Status

()

VERIFIED DUPLICATE of bug 78895
18 years ago
18 years ago

People

(Reporter: shrir, Assigned: trudelle)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
0507 trunk, windows, linux

steps:
launch composer
hover mouse over the bullet list buttons, outdent button

observe that the tooltiptest that comes up appears chopped off
is this skins issue since this is not so in modern.
(Reporter)

Comment 1

18 years ago
sending to xptoolkits
Assignee: beppe → trudelle
Component: Editor → XP Toolkit/Widgets
QA Contact: sujay → jrgm

Comment 2

18 years ago
The trick is to get the tooltip for 'Italic' first (e.g., 6em wide), and 
then try the tooltip for 'Outdent text (move left)' (e.g., 20em). The 
second tooltip though comes up as 6em width, and wraps the rest of 
the text out of view (clipped).

*** This bug has been marked as a duplicate of 78895 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
doink.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.