No longer get reports on bugs when try pushes finish

RESOLVED DUPLICATE of bug 863504

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 863504
5 years ago
6 months ago

People

(Reporter: Away for a while, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [try])

(Reporter)

Description

5 years ago
https://tbpl.mozilla.org/?tree=Try&rev=3fd800a23941
Component: Release Engineering → Release Engineering: Developer Tools
QA Contact: hwine
Whiteboard: [autoland]
Thanks for reporting this - still investigating - since this is a core feature of try, we do want to have it running reliably.
Whiteboard: [autoland] → [try]
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
I think your instance and several more over the winter were actually fixed, before the current since-March bustage, so let's go forward.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 863504
(Assignee)

Updated

6 months ago
Component: Tools → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.