15.0.1 - Editor Enanched WYSIWYG Editing not working on vbullettin forum...

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: David XXX, Unassigned)

Tracking

15 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

5 years ago
Created attachment 662225 [details]
during_reply.jpg

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:15.0) Gecko/20100101 Firefox/15.0.1
Build ID: 20120905151427

Steps to reproduce:

Try to use WYSIWYG editor for post a reply on a forum and not working


Actual results:

After reply all text appears in one line without any formattation.....


Expected results:

Nothing..... i have notified this problems from two or three days and only on Firefox 15.0.1.
No problems using Internet Explorer 8,9 or chrome.... i can post two screen during posting reply and after looking when appened.......
(Reporter)

Comment 1

5 years ago
Created attachment 662226 [details]
this is what appened after post reply...
Please post steps to reproduce so that people like me can reproduce the issue.
(Reporter)

Comment 3

5 years ago
Simply goes on a vbulletin forum....... like vbullen.it and register inside.

After that try to use this enanched editor had no working.

But i have try same version of firefox on a PC with windows 7 X64 and that i don't see problems....... i thinks the problems appened only on xp sp3...
(Reporter)

Comment 4

5 years ago
ops... wrong site upper here... vbullettin.it

Comment 5

5 years ago
Created attachment 663337 [details]
Screenshot vbulletin FF15 XP SP3

I tried on http://demo.vbulletin.it/forum.php with FF15 on XP SP3 and Win 7, I'm not able to reproduce your issue.

Please, try the basic troublesooting steps:

1) Safe mode: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

2) New profile: https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

Does one of both actions fix your issue?
(Reporter)

Comment 6

5 years ago
I have:
-Backup stored password and Bookmarks with MozBackup
-Delete my profiles
-Restart Firefox (and new profiles as been recreated)
-Restore backup or stored password and bookmarks

And now it's working all without problems....

After that i need only to reinstall all plugins or similar... but now all working without problems.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME

Comment 7

5 years ago
(In reply to David XXX from comment #6)
> I have:
> -Backup stored password and Bookmarks with MozBackup

For the record, Firefox has a native feature to create a new profile and export your essential data (history, passwords, etc) in about:support (the old profile is not deleted in addition).
(Reporter)

Comment 8

5 years ago
i don't know this function before this message....... i try to see in this section but i don't find nothing for export password or history etc. etc. here.
You need to log in before you can comment on or make changes to this bug.