If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot Search through WebMail

VERIFIED INVALID

Status

SeaMonkey
MailNews: Message Display
VERIFIED INVALID
17 years ago
9 years ago

People

(Reporter: David Park, Assigned: Navin Gupta)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using Build 2001050310

Using Search in Mail for the WebMail account fails.  The following error msg
appears:  "The current command did not succeed.  The mail server responded: 
command 'SEARCH' not supported.

We should definitely enable search for our own WebMail.

Comment 1

17 years ago
Over to Search component.
Assignee: sspitzer → naving
Component: Mail Window Front End → Search

Comment 2

17 years ago
Covered in bugscape (internal) as 3774.  Bug was to disable searching for
webmail accounts.
Last decision made in Feb 2001, to leave as is.
QA Contact: esther → laurel

Updated

17 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

17 years ago
Marking invalid because it's not a bugzilla bug.  For those in Netscape, see the
bug Laurel references.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 4

16 years ago
marking verified -- old invalid or wontfix resolutions
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

9 years ago
Component: MailNews: Search → MailNews: Message Display
QA Contact: laurel → search
You need to log in before you can comment on or make changes to this bug.