If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

When editing a simple-prefs preference "/" focuses the search box

RESOLVED DUPLICATE of bug 784335

Status

Add-on SDK
General
RESOLVED DUPLICATE of bug 784335
5 years ago
5 years ago

People

(Reporter: ianbicking, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
I have an addon using a preference like (in package.json):

    "preferences": [{
      "name": "server",
      "title": "Service server",
      "description": "...",
      "type": "string",
      "value": "http://localhost:8080"
    }]

When I try to edit this preference through the normal preference page, when I hit "/" it types a / but then focuses the search box.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 784335
You need to log in before you can comment on or make changes to this bug.